 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://trak.in/xmlrpc.php" />
<title>IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed</title>

<meta name="description" content="IBM has started firing thousands of employees, to save costs and to maintain their profits. As per some reports, entire teams working in enterprise Cloud, Artificial Intelligence and even teams working for Watson, their supercomputer has been terminated." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed" />
<meta property="og:description" content="IBM has started firing thousands of employees, to save costs and to maintain their profits. As per some reports, entire teams working in enterprise Cloud, Artificial Intelligence and even teams working for Watson, their supercomputer has been terminated." />
<meta property="og:url" content="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/" />
<meta property="og:site_name" content="Trak.in - Indian Business of Tech, Mobile &amp; Startups" />
<meta property="article:publisher" content="http://www.facebook.com/IndiaBusinessBlog" />
<meta property="article:author" content="http://www.facebook.com/WordsWithMagic" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="IBM" />
<meta property="article:tag" content="layoffs" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-05-23T06:09:31+00:00" />
<meta property="article:modified_time" content="2020-05-23T06:09:38+00:00" />
<meta property="og:updated_time" content="2020-05-23T06:09:38+00:00" />
<meta property="og:image" content="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg" />
<meta property="og:image:secure_url" content="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="IBM has started firing thousands of employees, to save costs and to maintain their profits. As per some reports, entire teams working in enterprise Cloud, Artificial Intelligence and even teams working for Watson, their supercomputer has been terminated." />
<meta name="twitter:title" content="IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed" />
<meta name="twitter:site" content="@trakin" />
<meta name="twitter:image" content="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg" />
<meta name="twitter:creator" content="@_mohul" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://trak.in/#website","url":"https://trak.in/","name":"Trak.in - Indian Business of Tech, Mobile &amp; Startups","potentialAction":{"@type":"SearchAction","target":"https://trak.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/#primaryimage","url":"https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg","width":620,"height":333},{"@type":"WebPage","@id":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/#webpage","url":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/","inLanguage":"en-US","name":"IBM\u2019s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed","isPartOf":{"@id":"https://trak.in/#website"},"primaryImageOfPage":{"@id":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/#primaryimage"},"datePublished":"2020-05-23T06:09:31+00:00","dateModified":"2020-05-23T06:09:38+00:00","author":{"@id":"https://trak.in/#/schema/person/08a81397ed681c8aa1579a387ab14e31"},"description":"IBM has started firing thousands of employees, to save costs and to maintain their profits. As per some reports, entire teams working in enterprise Cloud, Artificial Intelligence and even teams working for Watson, their supercomputer has been terminated.","breadcrumb":{"@id":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://trak.in/","url":"https://trak.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/","url":"https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/","url":"https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/","name":"IBM\u2019s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed"}}]},{"@type":["Person"],"@id":"https://trak.in/#/schema/person/08a81397ed681c8aa1579a387ab14e31","name":"Mohul Ghosh","image":{"@type":"ImageObject","@id":"https://trak.in/#authorlogo","url":"https://secure.gravatar.com/avatar/73509aae1f6d9937599b1030713f3bc3?s=96&d=blank&r=g","caption":"Mohul Ghosh"},"description":"Mohul keenly observes the nuances of Indian startup world; and tries to demystify the secrets behind Technology, Marketing, Mobile and Internet. He is a Writer by passion, Marketer by choice and Entrepreneur by compulsion. Follow him on Twitter here: <a title=\"@_mohul\" href=\"https://www.twitter.com/_mohul\" rel=\"nofollow\">@_mohul</a>","sameAs":["http://www.facebook.com/WordsWithMagic","https://twitter.com/_mohul"]}]}</script>

<link rel="amphtml" href="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/amp/" /><meta name="generator" content="AMP for WP 1.0.31" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trak.in - Indian Business of Tech, Mobile &amp; Startups &raquo; Feed" href="https://trak.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trak.in - Indian Business of Tech, Mobile &amp; Startups &raquo; Comments Feed" href="https://trak.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trak.in - Indian Business of Tech, Mobile &amp; Startups &raquo; IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed Comments Feed" href="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trak.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://trak.in/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://trak.in/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='toc-screen-css' href='https://trak.in/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://trak.in/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://trak.in/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic%7CArmata:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://trak.in/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://trak.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://trak.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://trak.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trak.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trak.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.5" />
<link rel='shortlink' href='https://trak.in/?p=106514' />
<link rel="alternate" type="application/json+oembed" href="https://trak.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trak.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&#038;format=xml" />
<!-- google_ad_section_start(weight=ignore) -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:896663,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><meta property="fb:app_id" content="217623908263254"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/trak.in\/wp-content\/uploads\/2017\/07\/Trak-Logo-Underline-small.png"
    },
    "url": "https:\/\/trak.in\/",
    "name": "Trak.in - Indian Business of Tech, Mobile &amp; Startups",
    "description": "Trak.in is a popular Indian Business, Technology, Mobile &amp; Startup blog featuring trending News, views and analytical take on Technology, Business, Finance, Telecom, Mobile, startups &amp; Social Media Space"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Trak.in - Indian Business of Tech, Mobile &amp; Startups",
    "alternateName": "Trak.in is a popular Indian Business, Technology, Mobile &amp; Startup blog featuring trending News, views and analytical take on Technology, Business, Finance, Telecom, Mobile, startups &amp; Social Media Space",
    "url": "https:\/\/trak.in\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "IBM\u2019s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed",
    "description": "IBM\u2019s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are KilledIBM has started firing thousands of employees, to save costs and to maintain their profits. As per some reports, entire teams working in enterprise Cloud, Art",
    "datePublished": "2020-05-23",
    "dateModified": "2020-05-23",
    "author": {
        "@type": "Person",
        "@id": "#person-MohulGhosh",
        "name": "Mohul Ghosh"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/trak.in\/wp-content\/uploads\/2020\/05\/IBM-Logo.jpg",
        "width": 620,
        "height": 333
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/trak.in\/tags\/business\/2020\/05\/23\/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://trak.in/wp-content/bs-booster-cache/8a3517403052003724bfb68ebe142f26.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1590977903' href='https://trak.in/wp-content/bs-booster-cache/2c3a76272022e86357857c0ffd2d60f9.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-270x270.gif" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link href="https://plus.google.com/109875722948108811524" rel="publisher" />
<meta name="google-site-verification" content="hxlx6ZwHDMXhIlo0FFxgevJbLWaQJlfEEK4SypfIoHk" />
<meta name="google-site-verification" content="o_rn5bTqsMzkXk8NicyOE9blncsYgw6mHQ8SsXL1Rls" />
<meta name="google-site-verification" content="LiYNq-cnfoQicdfX2ElvGzVNSanGLC-YEOKVVFTD3r4" />
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6770996-2");
pageTracker._trackPageview();
} catch(err) {}</script>
<script src="//cdn.izooto.com/scripts/master.1103.min.js"></script>
<script src="//load.sumome.com/" data-sumo-site-id="f9b1a4e35eeeeb853f635abb62c7bd090d30ce1c777e82a45b0fee243a15e1b3" async="async"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1037400/Footer', [728, 90], 'div-gpt-ad-1365167472300-0').addService(googletag.pubads());
googletag.defineSlot('/1037400/MastHead', [728, 90], 'div-gpt-ad-1365167472300-1').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Bottom', [300, 600], 'div-gpt-ad-1365167472300-2').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-lower-middle', [300, 250], 'div-gpt-ad-1365167472300-3').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Middle', [300, 250], 'div-gpt-ad-1365167472300-4').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Middle-Small', [300, 100], 'div-gpt-ad-1365167472300-5').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Top', [300, 250], 'div-gpt-ad-1365167472300-6').addService(googletag.pubads());
googletag.defineSlot('/1037400/Left_skyscraper', [160, 600], 'div-gpt-ad-1395203885831-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2220101849054001",
    enable_page_level_ads: true
  });
</script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-106514 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-top-line ltr close-rh page-layout-2-col-right boxed main-menu-sticky active-ajax-search single-prim-cat-51 single-cat-51  bs-hide-ha wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/IndiaBusinessBlog" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/trakintech" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item rss"><a href="https://trak.in/feed/rss/" target="_blank" data-wpel-link="internal"> <i class="item-icon bsfi-rss"></i><span class="item-title"> Subscribe </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/trakintech" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Monday, June 1, 2020</span>
</li>
<li id="menu-item-62524" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-badge-right menu-have-badge menu-item-62524"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span><span class="better-custom-badge">Home</span></a></li>
<li id="menu-item-62525" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62525"><a href="https://trak.in/about-trakin-india-business-buzz-about-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-address-book-o"></i>About</a></li>
<li id="menu-item-62526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62526"><a title="Get in Touch" href="https://trak.in/about-trakin-india-business-buzz-about-me/contact-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-pencil-square-o"></i>TIP US</a></li>
<li id="menu-item-62527" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62527"><a title="Disclaimer" href="https://trak.in/disclaimer/" data-wpel-link="internal"><i class="bf-icon  fa fa-list-ul"></i>Disclaimer</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://trak.in/" itemprop="url" rel="home" data-wpel-link="internal">
<img id="site-logo" src="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline-small.png" alt="Trak.in" data-bsrjs="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline.png" />
<span class="site-title">Trak.in - Trak.in is a popular Indian Business, Technology, Mobile &amp; Startup blog featuring trending News, views and analytical take on Technology, Business, Finance, Telecom, Mobile, startups &amp; Social Media Space</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="guxo guxo-clearfix guxo-pubadban guxo-show-desktop guxo-show-tablet-landscape guxo-loc-header_aside_logo guxo-align-center guxo-column-1 guxo-hide-on-phone guxo-hide-on-tablet-portrait"><div id="guxo-62488-1315576466" class="guxo-container guxo-type-code  guxo-hide-on-tablet-portrait guxo-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="62488" data-type="code"><div id="guxo-62488-1315576466-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('guxo-62488-1315576466');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('guxo-62488-1315576466-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="4429244198" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('guxo-62488-1315576466-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="4429244198" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-62782" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-62782"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-19330" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-51 better-anim-none menu-item-19330"><a title="Business" href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal"><i class="bf-icon  fa fa-line-chart"></i>Business</a></li>
<li id="menu-item-19339" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-89 better-anim-fade menu-item-19339"><a title="Technology" href="https://trak.in/Tags/Business/category/internet/technology/" data-wpel-link="internal"><i class="bf-icon  fa fa-cloud"></i>Technology</a></li>
<li id="menu-item-19329" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-88 better-anim-fade menu-item-19329"><a title="Internet" href="https://trak.in/Tags/Business/category/internet/" data-wpel-link="internal"><i class="bf-icon  fa fa-hashtag"></i>Internet</a></li>
<li id="menu-item-19331" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-19331"><a title="Telecom" href="https://trak.in/Tags/Business/category/telecom/" data-wpel-link="internal"><i class="bf-icon  fa fa-phone"></i>Telecom</a></li>
<li id="menu-item-19338" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1037 better-anim-fade menu-item-19338"><a title="Mobile" href="https://trak.in/Tags/Business/category/telecom/mobile/" data-wpel-link="internal"><i class="bf-icon  fa fa-mobile"></i>mobile</a></li>
<li id="menu-item-19332" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-52 better-anim-fade menu-item-19332"><a title="Startup &#038; Entrepreneurship" href="https://trak.in/Tags/Business/category/startup/" data-wpel-link="internal"><i class="bf-icon  fa fa-lightbulb-o"></i>Startup</a></li>
<li id="menu-item-19337" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-taxonomy menu-item-object-category menu-term-104 better-anim-fade menu-item-19337"><a title="Others" href="https://trak.in/Tags/Business/category/random/" data-wpel-link="internal"><i class="bf-icon  bsfi-flickr"></i>Others</a></li>
<li id="menu-item-51510" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-51510"><a title="https://trak.in/india-startup-funding-investment-2015/" href="https://trak.in/india-startup-funding-investment-2015/" data-wpel-link="internal"><i class="bf-icon  fa fa-dollar"></i>Funding Deals</a></li>
<li id="menu-item-61307" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61307"><a href="https://bit.ly/TrakinTech" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="bf-icon  fa fa-video-camera"></i>Videos</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://trak.in">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://trak.in/" itemprop="url" rel="home" data-wpel-link="internal">
<img src="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline-small.png" alt="Trak.in - Indian Business of Tech, Mobile &amp; Startups" data-bsrjs="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline.png" /> </a>
</div>
</div>
</div>
<!-- google_ad_section_end --><!-- google_ad_section_start(weight=ignore) --><div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-2220101849054001" data-ad-slot="3172836997"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://trak.in" rel="home" &quot;="" data-wpel-link="internal"><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal"><span itemprop='name'>Business</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-106514" class="post-106514 post type-post status-publish format-standard has-post-thumbnail  category-india-business-opportunities-services-making-money tag-coronavirus tag-ibm tag-layoffs single-post-content">
<div class="single-featured"></div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://trak.in/tags/business/author/mohul-ghosh/" title="Browse Author Articles" class="post-author-a post-author-avatar" data-wpel-link="internal">
<img alt='' src='https://secure.gravatar.com/avatar/73509aae1f6d9937599b1030713f3bc3?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Mohul Ghosh</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-05-23T11:39:38+00:00">Last updated <b>May 23, 2020</b></time></span>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-facebook&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed @trakintech&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-twitter&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed %0A%0A https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, &#039;share-whatsapp&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="internal"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&amp;title=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-linkedin&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&amp;title=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-reddit&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#67581412050d0204135a2e252a422255425f57425e5e144c2e09030e06094c2422284c210e1502144c330f081214060903144c28014c220a170b081e0202144254254c221102094c2615130e010e040e060b4c2e0913020b0b0e00020904024c3302060a144c2615024c2c0e0b0b0203410508031e5a0f131317144254264255214255211315060c490e09425521130600144255210512140e0902141442552155575557425521575242552155544255210e050a144a0e09030e06094a0402084a010e1502144a130f081214060903144a08014a020a170b081e0202144a021102094a0615130e010e040e060b4a0e0913020b0b0e00020904024a1302060a144a0615024a0c0e0b0b0203425521" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&amp;text=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-telegram&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el"><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<figure class="wp-block-image"><img data-attachment-id="106515" data-permalink="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/ibm-logo/" data-orig-file="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg" data-orig-size="620,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IBM-Logo" data-image-description="" data-medium-file="https://trak.in/wp-content/uploads/2020/05/IBM-Logo-300x161.jpg" data-large-file="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg" src="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg" alt="IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed" class="wp-image-106515" srcset="https://trak.in/wp-content/uploads/2020/05/IBM-Logo.jpg 620w, https://trak.in/wp-content/uploads/2020/05/IBM-Logo-300x161.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption>IBM’s Indian CEO Fires Thousands Of Employees; Even Artificial Intelligence Teams Are Killed</figcaption></figure>
<p>IBM has started firing thousands of employees, to save costs and to maintain their profits. As per some reports, entire teams working in enterprise Cloud, Artificial Intelligence and even teams working for Watson, their supercomputer has been terminated.<br></p>
<p>Where are these terminations and layoffs in IBM happening?<br></p>
<p>Keep reading to find out more.<br></p><div class='code-block code-block-9 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-2220101849054001" data-ad-slot="6432387392"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2><strong>IBM Fires Thousands Of Employees&nbsp;</strong><br></h2>
<p>IBM CEO Arvind Krishna, who recently took over as IBM CEO in April, has decided to fire thousands of employees.<br></p>
<p>Mainly, these layoffs are happening in the US, across major IBM hubs and campuses.<br></p>
<p>This is first time Arvind Krishna has taken the decision to fire employees.<br></p>
<p>The layoffs have been confirmed by company spokesman Ed Barbini as he said, “IBM’s work in a highly competitive marketplace requires flexibility to constantly add high-value skills to our workforce. While we always consider the current environment, IBM’s workforce decisions are in the interest of the long-term health of our business,&#8221;&nbsp;<br></p><div class='code-block code-block-10 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-2220101849054001" data-ad-slot="6432387392"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="guxo guxo-clearfix guxo-post-middle guxo-float-center guxo-align-center guxo-column-1"><div id="guxo-68046-1061780570" class="guxo-container guxo-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="68046" data-type="code"><div id="guxo-68046-1061780570-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('guxo-68046-1061780570');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('guxo-68046-1061780570-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('guxo-68046-1061780570-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('guxo-68046-1061780570-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('guxo-68046-1061780570-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>IBM will extend their subsidized medical coverage to all employees who have been fired, till June 2021.<br></p>
<p>Severance packages have also been rolled out, but we dont have the details yet.<br></p>
<h2><strong>Where Are The Employees Being Fired?</strong><br></h2>
<p>As per available information, the majority of the layoffs happened across Pennsylvania, California, Missouri and New York states, where IBM have huge campuses, and thousands of employees from these locations have been asked to resign.<br></p>
<p>During this layoff, the designation, experience and skill-sets have not been considered, it seems. Employees who have been working with IBM for the last 20 years have been asked to leave.<br></p>
<p>A North Caroline based worker, whose entire team of 12 employees have been axed, said,&nbsp; “This was far ranging &#8212; and historical employment ratings, age and seniority did not seem to matter,&#8221;<br></p>
<p>During the Q1 of 2020, IBM’s revenue was $17.57, compared to $18.18 billion in Q1 of 2019. In the last 32 quarters, IBM’s revenue have fallen gradually, except 4 quarters.<br></p>
<p>No news of any layoffs from India has been reported as of now.<br></p>
<p>We will keep you updated, as more details come in,&nbsp;<br></p><div class='code-block code-block-7 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2220101849054001" data-ad-slot="1975305390"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8200570_post_106514"></div> <div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-2220101849054001" data-ad-slot="1862586997"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://trak.in/Tags/Business/coronavirus/" rel="tag" data-wpel-link="internal">Coronavirus</a><a href="https://trak.in/Tags/Business/ibm/" rel="tag" data-wpel-link="internal">IBM</a><a href="https://trak.in/Tags/Business/layoffs/" rel="tag" data-wpel-link="internal">layoffs</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-facebook&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed @trakintech&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-twitter&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed %0A%0A https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, &#039;share-whatsapp&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="internal"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&amp;title=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-linkedin&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&amp;title=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-reddit&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afdbd0dfb7d7a0b7aaa2b7ababe1b9dbfcf6fbf3fcb9d1d7ddb9d4fbe0f7e1b9c6fafde7e1f3fcf6e1b9ddf4b9d7ffe2fefdebf7f7e1b7a1d0b9d7e4f7fcb9d3e0e6fbf4fbf1fbf3feb9dbfce6f7fefefbf5f7fcf1f7b9c6f7f3ffe1b9d3e0f7b9d9fbfefef7f6b4f0fdf6ebaffae6e6e2e1b7a1d3b7a0d4b7a0d4e6e0f3f9bcfbfcb7a0d4e6f3f5e1b7a0d4f0e7e1fbfcf7e1e1b7a0d4a0a2a0a2b7a0d4a2a7b7a0d4a0a1b7a0d4fbf0ffe1bffbfcf6fbf3fcbff1f7fdbff4fbe0f7e1bfe6fafde7e1f3fcf6e1bffdf4bff7ffe2fefdebf7f7e1bff7e4f7fcbff3e0e6fbf4fbf1fbf3febffbfce6f7fefefbf5f7fcf1f7bfe6f7f3ffe1bff3e0f7bff9fbfefef7f6b7a0d4" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F&amp;text=IBM%E2%80%99s+Indian+CEO+Fires+Thousands+Of+Employees%3B+Even+Artificial+Intelligence+Teams+Are+Killed" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-telegram&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el"><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://trak.in/tags/business/author/mohul-ghosh/" title="Browse Author Articles" data-wpel-link="internal">
<span class="post-author-avatar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/73509aae1f6d9937599b1030713f3bc3?s=80&d=blank&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://trak.in/tags/business/author/mohul-ghosh/" data-wpel-link="internal"><span class="post-author-name">Mohul Ghosh</span></a>
<span class="title-counts">4355 posts</span>
<span class="title-counts">3 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
<p>Mohul keenly observes the nuances of Indian startup world; and tries to demystify the secrets behind Technology, Marketing, Mobile and Internet. He is a Writer by passion, Marketer by choice and Entrepreneur by compulsion. Follow him on Twitter here: <a title="@_mohul" href="https://www.twitter.com/_mohul" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">@_mohul</a></p>
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://trak.in/tags/business/2020/05/23/top-15-information-technology-jobs-with-maximum-demand-salary-in-q1-2020/" rel="prev" data-wpel-link="internal">Top 15 Information Technology Jobs With Maximum Demand &#038; Salary In Q1, 2020</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://trak.in/tags/business/2020/05/23/whatsapp-brings-qr-code-for-adding-contacts-password-protected-backups-for-android-ios-users/" rel="next" data-wpel-link="internal">Whatsapp Brings QR Code For Adding Contacts, Password Protected Backups For Android, iOS Users</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_1130915068_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1130915068_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1130915068_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1130915068_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
<!-- google_ad_section_end --><!-- google_ad_section_start(weight=ignore) --><div class="post-106751 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Cognizant Is Planning To Fire 400 In Senior Management; Severance Package Reduced To 90 Days" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/xxxx-1280x720-1-1024x576-1-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/xxxx-1280x720-1-1024x576-1-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2020/05/28/cognizant-is-planning-to-fire-400-in-senior-management-severance-package-reduced-to-90-days/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/28/cognizant-is-planning-to-fire-400-in-senior-management-severance-package-reduced-to-90-days/" title="Cognizant Is Planning To Fire 400 In Senior Management; Severance Package Reduced To 90 Days" data-wpel-link="internal">
<span class="post-title">
Cognizant Is Planning To Fire 400 In Senior Management; Severance Package Reduced To&hellip; </span>
</a>
</p></div>
</div >
<div class="post-106710 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Unregistered SMEs, Retailers Also Eligible For Rs 3 Lakh Cr Emergency Loan From Govt (Details Here)" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Stock-Market-Crash-001-1280x720-1024x576-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Stock-Market-Crash-001-1280x720-1024x576-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/27/unregistered-smes-retailers-also-eligible-for-rs-3-lakh-cr-emergency-loan-from-govt-details-here/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/27/unregistered-smes-retailers-also-eligible-for-rs-3-lakh-cr-emergency-loan-from-govt-details-here/" title="Unregistered SMEs, Retailers Also Eligible For Rs 3 Lakh Cr Emergency Loan From Govt (Details Here)" data-wpel-link="internal">
<span class="post-title">
Unregistered SMEs, Retailers Also Eligible For Rs 3 Lakh Cr Emergency Loan From Govt&hellip; </span>
</a>
</p></div>
</div >
<div class="post-106705 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Cognizant Rolls Out Voluntary Retirement Offer For These Employees; Indian Employees On The Radar?" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Untitled-design-3-6-1280x720-1-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Untitled-design-3-6-1280x720-1-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/27/cognizant-rolls-out-voluntary-retirement-offer-for-these-employees-indian-employees-on-the-radar/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/27/cognizant-rolls-out-voluntary-retirement-offer-for-these-employees-indian-employees-on-the-radar/" title="Cognizant Rolls Out Voluntary Retirement Offer For These Employees; Indian Employees On The Radar?" data-wpel-link="internal">
<span class="post-title">
Cognizant Rolls Out Voluntary Retirement Offer For These Employees; Indian Employees&hellip; </span>
</a>
</p></div>
</div >
<div class="post-106641 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Uber Fires 25% Workforce In India &#8211; 600 Employees Now Jobless Due To #Coronavirus" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Uber-Mobile-App-1-1-1-1280x720-1024x576-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Uber-Mobile-App-1-1-1-1280x720-1024x576-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/26/uber-fires-25-workforce-in-india-600-employees-now-jobless-due-to-coronavirus/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/26/uber-fires-25-workforce-in-india-600-employees-now-jobless-due-to-coronavirus/" title="Uber Fires 25% Workforce In India &#8211; 600 Employees Now Jobless Due To #Coronavirus" data-wpel-link="internal">
<span class="post-title">
Uber Fires 25% Workforce In India &#8211; 600 Employees Now Jobless Due To&hellip; </span>
</a>
</p></div>
</div >
<div class="post-106638 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="First Time In 152 Years: 20% Salary Cut For Tata Group Top Management Due To #Coronavirus" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/RatanTata-1280x720-1-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/RatanTata-1280x720-1-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/26/first-time-in-152-years-20-salary-cut-for-tata-group-top-management-due-to-coronavirus/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/26/first-time-in-152-years-20-salary-cut-for-tata-group-top-management-due-to-coronavirus/" title="First Time In 152 Years: 20% Salary Cut For Tata Group Top Management Due To #Coronavirus" data-wpel-link="internal">
<span class="post-title">
First Time In 152 Years: 20% Salary Cut For Tata Group Top Management Due To&hellip; </span>
</a>
</p></div>
</div >
<div class="post-106555 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Tata’s BPO Unit: Conneqt Fires 400 Employees; NITES File Complaint With Labor Commissioner Pune" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Untitled-design-1-6-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Untitled-design-1-6-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/24/tatas-bpo-unit-conneqt-fires-400-employees-nites-file-complaint-with-labor-commissioner%ef%bb%bf-pune/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/24/tatas-bpo-unit-conneqt-fires-400-employees-nites-file-complaint-with-labor-commissioner%ef%bb%bf-pune/" title="Tata’s BPO Unit: Conneqt Fires 400 Employees; NITES File Complaint With Labor Commissioner Pune" data-wpel-link="internal">
<span class="post-title">
Tata’s BPO Unit: Conneqt Fires 400 Employees; NITES File Complaint With Labor&hellip; </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_940928500 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[106514],"ignore_sticky_posts":1,"category__in":[51],"tag__in":[42671,192,35764],"offset":"3","remove_duplicates_ids":"106514","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"106514","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4f045c3"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="940928500" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="940928500" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1130915068_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1130915068_2">
<script>var bs_deferred_loading_bsd_relatedposts_1130915068_2 = '{"query":{"paginate":"next_prev","count":"6","author":184,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ad25566"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-106514" class="comments-template comments-template-multiple providers-2">
<div class="bs-comments-wrapper">
<ul class="nav-tabs clearfix">
<li class="active wordpress-comment"><a href="#wordpress-304019707-comment-section" role="tab" data-toggle="tab"><i class="fa fa-comments" aria-hidden="true"></i>Comments</a></li><li class="facebook-comment"><a href="#facebook-599207147-comment-section" data-toggle="tab" data-deferred-init="599207147"><i class="fa fa-facebook-square" aria-hidden="true"></i>Facebook Comments</a></li> </ul>
<div class="tab-content">
<div class="active tab-pane multi-wordpress-comment-section" id="wordpress-304019707-comment-section"><section id="comments-template-106514" class="comments-template">
<p class="comments-closed pings-open">
Comments are closed, but <a href="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/trackback/" data-wpel-link="internal">trackbacks</a> and pingbacks are open.	</p>
</section>
</div><div class="tab-pane multi-facebook-comment-section" id="facebook-599207147-comment-section"> <div class="bs-deferred-load-wrapper" id="bsd_599207147">
<script>var bs_deferred_loading_bsd_599207147 = '{"query":{"comment-post-id":106514,"provider":"facebook","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"custom","view":"Publisher_Comments::load_comment_template","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","_layout":{"state":"1|1|0","page":"2-col-right"}}';</script>
</div>
</div> </div>
</div>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<!-- google_ad_section_start(weight=ignore) --><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="ai_widget-4" class=" h-ni w-t primary-sidebar-widget widget ai_widget ai-viewport-1"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2220101849054001" data-ad-slot="7243109797"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/IndiaBusinessBlog" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="item-icon bsfi-facebook"></i><span class="item-count">27,305</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="item-icon bsfi-twitter"></i><span class="item-count">157k</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item comments"><i class="item-icon bsfi-comments"></i><span class="item-count">Comments</span><span class="item-title">Comments </span> </li> <li class="social-item instagram"><a href="https://instagram.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="item-icon bsfi-instagram"></i><span class="item-count">Instagram</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item rss"><a href="https://trak.in/feed/rss/" class="item-link" target="_blank" data-wpel-link="internal"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="guxo-5" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_guxo"><div class="guxo guxo-clearfix  guxo-align-center guxo-column-1"><div id="guxo-65257-1058209131" class="guxo-container guxo-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="65257" data-type="image"><a itemprop="url" class="guxo-link" href="https://www.e2enetworks.com/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external"><img class="guxo-image" src="https://trak.in/wp-content/uploads/2017/10/trak-in-e2e-banner.jpg" alt="E2E Networks Web Hosting" /></a></div></div></div><div id="ai_widget-6" class=" h-ni w-t primary-sidebar-widget widget ai_widget"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
    e9.addBlockingCategories="Adult,Suggestive,Flashing,Audio,Pop-under,Pop-up,preroll,full-engagement-video,Floating,Full-page";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Trakin/ROS/tags.js"></script>
</div>
</div><div id="bs-recent-posts-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-recent-posts"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Recent Posts</span></div> <div class="bs-theme-shortcode bs-recent-posts">
<div class="listing listing-thumbnail listing-tb-2 clearfix columns-2">
<article class="post-106928 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-31666">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-31666"><a href="https://trak.in/Tags/Business/category/mobile-2/" data-wpel-link="internal">mobile</a></span></div> <a title="Motorola Edge+ Quick Review: Does The New Curves Beat Galaxy S20+, iPhone XR?" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/IMG_20200531_220047-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/IMG_20200531_220047-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/31/motorola-edge-quick-review-does-the-new-curves-beat-galaxy-s20-iphone-xr/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/31/motorola-edge-quick-review-does-the-new-curves-beat-galaxy-s20-iphone-xr/" title="Motorola Edge+ Quick Review: Does The New Curves Beat Galaxy S20+, iPhone XR?" data-wpel-link="internal">
<span class="post-title">
Motorola Edge+ Quick Review: Does The New Curves Beat Galaxy&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-106915 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Paytm Files Rs 100 Crore Defamation Case Against Airtel, Jio, Vodafone For Not Stopping Phishing &#038; Fraud Cases" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Untitled-design-9-1280x720-1-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Untitled-design-9-1280x720-1-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/31/paytm-files-rs-100-crore-defamation-case-against-airtel-jio-vodafone-for-not-stopping-phishing-fraud-cases/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/31/paytm-files-rs-100-crore-defamation-case-against-airtel-jio-vodafone-for-not-stopping-phishing-fraud-cases/" title="Paytm Files Rs 100 Crore Defamation Case Against Airtel, Jio, Vodafone For Not Stopping Phishing &#038; Fraud Cases" data-wpel-link="internal">
<span class="post-title">
Paytm Files Rs 100 Crore Defamation Case Against Airtel,&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-106917 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="100,000+ Accenture Employees In India Receive Bonuses, Promotions Despite Lockdown &#038; Coronavirus!" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Untitled-design-16-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Untitled-design-16-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/31/100000-accenture-employees-in-india-receive-bonuses-promotions-despite-lockdown-coronavirus/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/31/100000-accenture-employees-in-india-receive-bonuses-promotions-despite-lockdown-coronavirus/" title="100,000+ Accenture Employees In India Receive Bonuses, Promotions Despite Lockdown &#038; Coronavirus!" data-wpel-link="internal">
<span class="post-title">
100,000+ Accenture Employees In India Receive Bonuses,&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-106910 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Lockdown 5.0, Unlock 1.0: State-Wise Rules For Offices, Religious Places, Hotels, Buses, Shops" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Untitled-design-10-4-3-1280x720-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Untitled-design-10-4-3-1280x720-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/31/lockdown-5-0-unlock-1-0-state-wise-rules-for-offices-religious-places-hotels-shops-more/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/31/lockdown-5-0-unlock-1-0-state-wise-rules-for-offices-religious-places-hotels-shops-more/" title="Lockdown 5.0, Unlock 1.0: State-Wise Rules For Offices, Religious Places, Hotels, Buses, Shops" data-wpel-link="internal">
<span class="post-title">
Lockdown 5.0, Unlock 1.0: State-Wise Rules For Offices,&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-106907 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-42341">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-42341"><a href="https://trak.in/Tags/Business/category/laptops/" data-wpel-link="internal">Laptops</a></span></div> <a title="Which Mi Laptops Are Coming To India? RedmiBooks, Mi Notebooks, Mi Gaming Laptop, Mi Laptop Air And More" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/IMG_20200528_142941-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/IMG_20200528_142941-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/30/which-mi-laptops-are-coming-to-india-redmibooks-mi-notebooks-mi-gaming-laptop-mi-laptop-air-and-more/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/30/which-mi-laptops-are-coming-to-india-redmibooks-mi-notebooks-mi-gaming-laptop-mi-laptop-air-and-more/" title="Which Mi Laptops Are Coming To India? RedmiBooks, Mi Notebooks, Mi Gaming Laptop, Mi Laptop Air And More" data-wpel-link="internal">
<span class="post-title">
Which Mi Laptops Are Coming To India? RedmiBooks, Mi&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-106902 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/indi-business-news-everything-you-want-to-know-about-india/" data-wpel-link="internal">India</a></span></div> <a title="Get PAN Card For Free, In 10 Minutes Using Aadhaar: Find Out How You Can Apply?" style="background-image: url(https://trak.in/wp-content/uploads/2020/05/Aadhaar-and-Pan-Card-1-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/05/Aadhaar-and-Pan-Card-1-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/05/30/get-pan-card-for-free-in-10-minutes-using-aadhaar-find-out-how-you-can-apply/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/05/30/get-pan-card-for-free-in-10-minutes-using-aadhaar-find-out-how-you-can-apply/" title="Get PAN Card For Free, In 10 Minutes Using Aadhaar: Find Out How You Can Apply?" data-wpel-link="internal">
<span class="post-title">
Get PAN Card For Free, In 10 Minutes Using Aadhaar: Find Out&hellip; </span>
</a>
</h2></div>
</article >
</div>
</div>
</div></script><div id="pd_top_rated-3" class=" h-ni w-nt primary-sidebar-widget widget top_rated"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Top Rated</span></div>
<div id="pd_top_rated_holder" class="pd_top_rated_holder_pages"></div>
<script language="javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating-top.js"></script>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_TOP = new PDRTJS_RATING_TOP( 8200570, 8200574, 8200575, '111', 6 );PDRTJS_TOP.get_top( 'pages', '0' );
//--><!]]></script></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/IndiaBusinessBlog" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> <li class="social-item linkedin"> <a href="https://www.linkedin.com/in/arunpd/" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-linkedin"></i><span class="item-name"> Linkedin</span> <span class="item-title-join"> Follow us</span> </a> </li> <li class="social-item rss"> <a href="https://trak.in/feed/rss/" class="item-link" target="_blank" data-wpel-link="internal"> <i class="item-icon bsfi-rss"></i><span class="item-name"> RSS</span> <span class="item-title-join"> Subscribe our RSS</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-about-2" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-1 widget widget_bs-about"><div class="section-heading sh-t3 sh-s8"><span class="h-text">About Us</span></div><div class="bs-shortcode bs-about ">
<h4 class="about-title">
<img class="logo-image" src="https://trak.in/wp-content/uploads/2017/07/trak-logo-2017-dark-red-Medium.png" alt="Trak.in - Business of Tech Telecom &amp; Startups">
</h4>
<div class="about-text">
<p>Trakin Tech Network<br />
6, Vivek Building, Sadashiv Peth,<br />
Pune, Maharashtra 411030</p>
</div>
<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/IndiaBusinessBlog" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://www.twitter.com/trakin" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="https://www.instagram.com/trakintech" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="http://info@trak.in" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-instagram"></i></a></ul></div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Popular Categories</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-51">
<a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business<span class="term-count">3016</span></a>
</li><li class="bs-popular-term-item term-item-1037">
<a href="https://trak.in/Tags/Business/category/telecom/mobile/" data-wpel-link="internal">mobile<span class="term-count">1688</span></a>
</li><li class="bs-popular-term-item term-item-5">
<a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/indi-business-news-everything-you-want-to-know-about-india/" data-wpel-link="internal">India<span class="term-count">1223</span></a>
</li><li class="bs-popular-term-item term-item-47">
<a href="https://trak.in/Tags/Business/category/telecom/" data-wpel-link="internal">Telecom<span class="term-count">1195</span></a>
</li><li class="bs-popular-term-item term-item-88">
<a href="https://trak.in/Tags/Business/category/internet/" data-wpel-link="internal">Internet<span class="term-count">1051</span></a>
</li><li class="bs-popular-term-item term-item-31666">
<a href="https://trak.in/Tags/Business/category/mobile-2/" data-wpel-link="internal">mobile<span class="term-count">911</span></a>
</li> </ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-subscribe-newsletter-2" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-3 widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Subscribe to Us</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="https://trak.in/wp-content/themes/publisher/images/other/email-illustration.png" alt="Subscribe to Us">
</div>
<div class="subscribe-message">
<p>Subscribe our newsletter to stay updated.</p>
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="trakin" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</script><div id="pd_top_rated-2" class=" h-ni h-c h-c-ffffff w-nt footer-widget footer-column-4 widget top_rated"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Top Rated</span></div>
<div id="pd_top_rated_holder" class="pd_top_rated_holder_pages"></div>
<script language="javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating-top.js"></script>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_TOP = new PDRTJS_RATING_TOP( 8200570, 8200574, 8200575, '111', 5 );PDRTJS_TOP.get_top( 'pages', '0' );
//--><!]]></script></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-badge-right menu-have-badge menu-item-62524"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span><span class="better-custom-badge">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62525"><a href="https://trak.in/about-trakin-india-business-buzz-about-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-address-book-o"></i>About</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62526"><a title="Get in Touch" href="https://trak.in/about-trakin-india-business-buzz-about-me/contact-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-pencil-square-o"></i>TIP US</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62527"><a title="Disclaimer" href="https://trak.in/disclaimer/" data-wpel-link="internal"><i class="bf-icon  fa fa-list-ul"></i>Disclaimer</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2020 - Trak.in - Indian Business of Tech, Mobile &amp; Startups. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
:) </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<!-- google_ad_section_start(weight=ignore) --> <div id="fb-root"></div>
<script>
			(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=217623908263254&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '217623908263254',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://trak.in/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '106514'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/trak.in\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/trak.in\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-62782"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-51 better-anim-none menu-item-19330"><a title="Business" href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal"><i class="bf-icon  fa fa-line-chart"></i>Business</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-89 better-anim-fade menu-item-19339"><a title="Technology" href="https://trak.in/Tags/Business/category/internet/technology/" data-wpel-link="internal"><i class="bf-icon  fa fa-cloud"></i>Technology</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-88 better-anim-fade menu-item-19329"><a title="Internet" href="https://trak.in/Tags/Business/category/internet/" data-wpel-link="internal"><i class="bf-icon  fa fa-hashtag"></i>Internet</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-19331"><a title="Telecom" href="https://trak.in/Tags/Business/category/telecom/" data-wpel-link="internal"><i class="bf-icon  fa fa-phone"></i>Telecom</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1037 better-anim-fade menu-item-19338"><a title="Mobile" href="https://trak.in/Tags/Business/category/telecom/mobile/" data-wpel-link="internal"><i class="bf-icon  fa fa-mobile"></i>mobile</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-52 better-anim-fade menu-item-19332"><a title="Startup &#038; Entrepreneurship" href="https://trak.in/Tags/Business/category/startup/" data-wpel-link="internal"><i class="bf-icon  fa fa-lightbulb-o"></i>Startup</a></li>
<li class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-taxonomy menu-item-object-category menu-term-104 better-anim-fade menu-item-19337"><a title="Others" href="https://trak.in/Tags/Business/category/random/" data-wpel-link="internal"><i class="bf-icon  bsfi-flickr"></i>Others</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-51510"><a title="https://trak.in/india-startup-funding-investment-2015/" href="https://trak.in/india-startup-funding-investment-2015/" data-wpel-link="internal"><i class="bf-icon  fa fa-dollar"></i>Funding Deals</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61307"><a href="https://bit.ly/TrakinTech" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="bf-icon  fa fa-video-camera"></i>Videos</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://trak.in">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_25245_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://trak.in/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_25245_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_25245_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://trak.in/wp-login.php?action=lostpassword&amp;redirect_to=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F" class="go-reset-panel" data-wpel-link="internal">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_25245_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://trak.in/tags/business/2020/05/23/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_25245_lostpasswordform" action="https://trak.in/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8200570_post_106514={"id":8200570,"unique_id":"wp-post-106514","title":"IBM%E2%80%99s%20Indian%20CEO%20Fires%20Thousands%20Of%20Employees%3B%20Even%20Artificial%20Intelligence%20Teams%20Are%20Killed","permalink":"https:\/\/trak.in\/tags\/business\/2020\/05\/23\/ibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed\/","item_id":"_post_106514"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8200570_post_106514 == 'undefined' ){PDRTJS_8200570_post_106514 = new PDRTJS_RATING( PDRTJS_settings_8200570_post_106514 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/trak.in\/wp-admin\/admin-ajax.php","post_id":"106514"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script>
<script type='text/javascript' src='https://trak.in/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trak.in\/wp-admin\/admin-ajax.php","nonce":"aee51d9cf5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/trak.in\/wp-login.php?redirect_to=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2020%2F05%2F23%2Fibms-indian-ceo-fires-thousands-of-employees-even-artificial-intelligence-teams-are-killed%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' async="async" src='https://trak.in/wp-content/bs-booster-cache/61eab096a489c03cf9d67bc1e770bbe5.js?ver=5.1.5'></script>
<script>
var guxo=function(a){"use strict";return{init:function(){0==guxo.ads_state()&&guxo.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".guxo-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://trak.in/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){guxo.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'1071659',post:'106514',tz:'5.5',srv:'trak.in'} ]);
	_stq.push([ 'clickTrackerInit', '1071659', '106514' ]);
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-2220101849054001"></amp-auto-ads>
<img src="https://whos.amung.us/swidget/xxjx808z.gif" alt="who's online" border="0" height="1" width="1" />
</body>
</html>


