 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://trak.in/xmlrpc.php" />
<title>853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid &#8211; Trak.in &#8211; Indian Business of Tech, Mobile &amp; Startups</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53" />

<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="Trak.in - Indian Business of Tech, Mobile &amp; Startups" />
<meta property="og:url" content="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/" />
<meta property="og:title" content="853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid" />
<meta property="og:image" content="https://trak.in/wp-content/uploads/2022/11/Untitled-design-4-8-1280x720-1-1024x576-1-1-1.jpeg" />
<meta property="article:section" content="Business" />
<meta property="article:tag" content="IT layoffs" />
<meta property="og:description" content="Amid the global meltdown, more and more companies across the spectrum sacked employees.So far, almost 853 tech companies worldwide have laid off about 137,492 employees and the tally is only going north amid recession fears.Tech Companies Affected By" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/" />
<meta name="twitter:title" content="853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid" />
<meta name="twitter:description" content="Amid the global meltdown, more and more companies across the spectrum sacked employees.So far, almost 853 tech companies worldwide have laid off about 137,492 employees and the tally is only going north amid recession fears.Tech Companies Affected By" />
<meta name="twitter:image" content="https://trak.in/wp-content/uploads/2022/11/Untitled-design-4-8-1280x720-1-1024x576-1-1-1.jpeg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trak.in - Indian Business of Tech, Mobile &amp; Startups &raquo; Feed" href="https://trak.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trak.in - Indian Business of Tech, Mobile &amp; Startups &raquo; Comments Feed" href="https://trak.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trak.in - Indian Business of Tech, Mobile &amp; Startups &raquo; 853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid Comments Feed" href="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trak.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://trak.in/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://trak.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://trak.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='toc-screen-css' href='https://trak.in/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://trak.in/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css' href='https://trak.in/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic%7CArmata:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://trak.in/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://trak.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://trak.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://trak.in/wp-json/" /><link rel="alternate" type="application/json" href="https://trak.in/wp-json/wp/v2/posts/152468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trak.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trak.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/" />
<link rel='shortlink' href='https://trak.in/?p=152468' />
<link rel="alternate" type="application/json+oembed" href="https://trak.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trak.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&#038;format=xml" />
<!-- google_ad_section_start(weight=ignore) --><style>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/trak.in\/wp-content\/uploads\/2017\/07\/Trak-Logo-Underline-small.png"
    },
    "url": "https:\/\/trak.in\/",
    "name": "Trak.in - Indian Business of Tech, Mobile &amp; Startups",
    "description": "Trak.in is a popular Indian Business, Technology, Mobile &amp; Startup blog featuring trending News, views and analytical take on Technology, Business, Finance, Telecom, Mobile, startups &amp; Social Media Space"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Trak.in - Indian Business of Tech, Mobile &amp; Startups",
    "alternateName": "Trak.in is a popular Indian Business, Technology, Mobile &amp; Startup blog featuring trending News, views and analytical take on Technology, Business, Finance, Telecom, Mobile, startups &amp; Social Media Space",
    "url": "https:\/\/trak.in\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid",
    "description": "Amid the global meltdown, more and more companies across the spectrum sacked employees.So far, almost 853 tech companies worldwide have laid off about 137,492 employees and the tally is only going north amid recession fears.Tech Companies Affected By",
    "datePublished": "2022-11-26",
    "dateModified": "2022-11-26",
    "author": {
        "@type": "Person",
        "@id": "#person-SheetalBhalerao",
        "name": "Sheetal Bhalerao"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/trak.in\/wp-content\/uploads\/2022\/11\/Untitled-design-4-8-1280x720-1-1024x576-1-1-1.jpeg",
        "width": 1024,
        "height": 576
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/trak.in\/tags\/business\/2022\/11\/26\/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid\/"
}</script>
<link rel='stylesheet' id='bs-icons' href='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://trak.in/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://trak.in/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://trak.in/wp-content/themes/publisher/style-7.6.2.min.css' type='text/css' media='all' />
<style type='text/css' media='screen'>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</style><link rel="icon" href="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://trak.in/wp-content/uploads/2016/02/cropped-Favicon-Square-2016-2-270x270.gif" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link href="https://plus.google.com/109875722948108811524" rel="publisher" />
<meta name="google-site-verification" content="hxlx6ZwHDMXhIlo0FFxgevJbLWaQJlfEEK4SypfIoHk" />
<meta name="google-site-verification" content="o_rn5bTqsMzkXk8NicyOE9blncsYgw6mHQ8SsXL1Rls" />
<meta name="google-site-verification" content="LiYNq-cnfoQicdfX2ElvGzVNSanGLC-YEOKVVFTD3r4" />
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6770996-2");
pageTracker._trackPageview();
} catch(err) {}</script>
<script src="//cdn.izooto.com/scripts/master.1103.min.js"></script>
<script src="//load.sumome.com/" data-sumo-site-id="f9b1a4e35eeeeb853f635abb62c7bd090d30ce1c777e82a45b0fee243a15e1b3" async="async"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1037400/Footer', [728, 90], 'div-gpt-ad-1365167472300-0').addService(googletag.pubads());
googletag.defineSlot('/1037400/MastHead', [728, 90], 'div-gpt-ad-1365167472300-1').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Bottom', [300, 600], 'div-gpt-ad-1365167472300-2').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-lower-middle', [300, 250], 'div-gpt-ad-1365167472300-3').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Middle', [300, 250], 'div-gpt-ad-1365167472300-4').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Middle-Small', [300, 100], 'div-gpt-ad-1365167472300-5').addService(googletag.pubads());
googletag.defineSlot('/1037400/Sidebar-Top', [300, 250], 'div-gpt-ad-1365167472300-6').addService(googletag.pubads());
googletag.defineSlot('/1037400/Left_skyscraper', [160, 600], 'div-gpt-ad-1395203885831-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2220101849054001",
    enable_page_level_ads: true
  });
</script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
</head>
<body class="post-template-default single single-post postid-152468 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-top-line ltr close-rh page-layout-2-col-right boxed main-menu-sticky active-ajax-search single-prim-cat-51 single-cat-51  bs-hide-ha wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/IndiaBusinessBlog" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/trakintech" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item rss"><a href="https://trak.in/feed/rss/" target="_blank" data-wpel-link="internal"> <i class="item-icon bsfi-rss"></i><span class="item-title"> Subscribe </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/trakintech" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Saturday, November 26, 2022</span>
</li>
<li id="menu-item-62524" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-badge-right menu-have-badge menu-item-62524"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span><span class="better-custom-badge">Home</span></a></li>
<li id="menu-item-62525" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62525"><a href="https://trak.in/about-trakin-india-business-buzz-about-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-address-book-o"></i>About</a></li>
<li id="menu-item-62526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62526"><a title="Get in Touch" href="https://trak.in/about-trakin-india-business-buzz-about-me/contact-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-pencil-square-o"></i>TIP US</a></li>
<li id="menu-item-62527" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62527"><a title="Disclaimer" href="https://trak.in/disclaimer/" data-wpel-link="internal"><i class="bf-icon  fa fa-list-ul"></i>Disclaimer</a></li>
<li id="menu-item-139878" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-139878"><a href="https://trak.in/our-editorial-policy/" data-wpel-link="internal">Our Editorial Policy</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://trak.in/" itemprop="url" rel="home" data-wpel-link="internal">
<img id="site-logo" src="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline-small.png" alt="Trak.in" data-bsrjs="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline.png" />
<span class="site-title">Trak.in - Trak.in is a popular Indian Business, Technology, Mobile &amp; Startup blog featuring trending News, views and analytical take on Technology, Business, Finance, Telecom, Mobile, startups &amp; Social Media Space</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="guxo guxo-clearfix guxo-pubadban guxo-show-desktop guxo-show-tablet-landscape guxo-loc-header_aside_logo guxo-align-center guxo-column-1 guxo-hide-on-phone guxo-hide-on-tablet-portrait"><div id="guxo-62488-1995436907" class="guxo-container guxo-type-code  guxo-hide-on-tablet-portrait guxo-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="62488" data-type="code"><div id="guxo-62488-1995436907-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('guxo-62488-1995436907');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('guxo-62488-1995436907-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="4429244198" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('guxo-62488-1995436907-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="4429244198" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-62782" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-62782"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-19330" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-51 better-anim-none menu-item-19330"><a title="Business" href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal"><i class="bf-icon  fa fa-line-chart"></i>Business</a></li>
<li id="menu-item-19339" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-89 better-anim-fade menu-item-19339"><a title="Technology" href="https://trak.in/Tags/Business/category/internet/technology/" data-wpel-link="internal"><i class="bf-icon  fa fa-cloud"></i>Technology</a></li>
<li id="menu-item-19329" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-88 better-anim-fade menu-item-19329"><a title="Internet" href="https://trak.in/Tags/Business/category/internet/" data-wpel-link="internal"><i class="bf-icon  fa fa-hashtag"></i>Internet</a></li>
<li id="menu-item-19331" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-19331"><a title="Telecom" href="https://trak.in/Tags/Business/category/telecom/" data-wpel-link="internal"><i class="bf-icon  fa fa-phone"></i>Telecom</a></li>
<li id="menu-item-19338" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1037 better-anim-fade menu-item-19338"><a title="Mobile" href="https://trak.in/Tags/Business/category/telecom/mobile/" data-wpel-link="internal"><i class="bf-icon  fa fa-mobile"></i>mobile</a></li>
<li id="menu-item-19332" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-52 better-anim-fade menu-item-19332"><a title="Startup &#038; Entrepreneurship" href="https://trak.in/Tags/Business/category/startup/" data-wpel-link="internal"><i class="bf-icon  fa fa-lightbulb-o"></i>Startup</a></li>
<li id="menu-item-19337" class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-taxonomy menu-item-object-category menu-term-104 better-anim-fade menu-item-19337"><a title="Others" href="https://trak.in/Tags/Business/category/random/" data-wpel-link="internal"><i class="bf-icon  bsfi-flickr"></i>Others</a></li>
<li id="menu-item-51510" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-51510"><a title="https://trak.in/india-startup-funding-investment-2015/" href="https://trak.in/india-startup-funding-investment-2015/" data-wpel-link="internal"><i class="bf-icon  fa fa-dollar"></i>Funding Deals</a></li>
<li id="menu-item-61307" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61307"><a href="https://bit.ly/TrakinTech" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="bf-icon  fa fa-video-camera"></i>Videos</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://trak.in">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://trak.in/" itemprop="url" rel="home" data-wpel-link="internal">
<img src="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline-small.png" alt="Trak.in - Indian Business of Tech, Mobile &amp; Startups" data-bsrjs="https://trak.in/wp-content/uploads/2017/07/Trak-Logo-Underline.png" /> </a>
</div>
</div>
</div>
<!-- google_ad_section_end --><!-- google_ad_section_start(weight=ignore) --><div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-2220101849054001" data-ad-slot="3172836997"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://trak.in" rel="home" &quot;="" data-wpel-link="internal"><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal"><span itemprop='name'>Business</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-152468" class="post-152468 post type-post status-publish format-standard has-post-thumbnail  category-india-business-opportunities-services-making-money tag-employees-fired tag-it-layoffs single-post-content">
<div class="single-featured"></div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://trak.in/tags/business/author/sheetal-bhalerao/" title="Browse Author Articles" class="post-author-a post-author-avatar" data-wpel-link="internal">
<img alt='' src='https://secure.gravatar.com/avatar/ee00e05642074661ab2e0082f23f8c75?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Sheetal Bhalerao</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2022-11-26T04:58:24+05:30">Last updated <b>Nov 26, 2022</b></time></span>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-facebook&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid @trakintech&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-twitter&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid %0A%0A https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, &#039;share-whatsapp&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="internal"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&amp;title=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-linkedin&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&amp;title=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-reddit&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#56692523343c3335226b6e63657d1f027d15393b2637383f33257d1e3720337d103f2433327d6778657d1a373d3e7d133b263a392f3333257d1f387d646664647365147d6478657d1a373d3e7d133b263a392f3333257d103f2433327d053f3835337d1539203f32703439322f6b3e222226257365177364107364102224373d783f38736410223731257364103423253f3833252573641064666464736410676773641064607364106e63657b3f227b35393b2637383f33257b3e3720337b303f2433327b677b657b3a373d3e7b333b263a392f3333257b3f387b646664647b647b657b3a373d3e7b333b263a392f3333257b303f2433327b253f3835337b3539203f32736410" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&amp;text=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-telegram&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el"><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p>Amid the global meltdown, more and more companies across the spectrum sacked employees.</p>
<p>So far, almost 853 tech companies worldwide have <a href="https://trak.in/tags/business/2022/09/12/tencent-fires-5500-employees-1st-layoff-decision-in-10-years/" data-wpel-link="internal">laid off</a> about 137,492 employees and the tally is only going north amid recession fears.</p>
<figure class="wp-block-image size-full"><img width="1024" height="576" src="https://trak.in/wp-content/uploads/2022/11/Untitled-design-4-8-1280x720-1-1024x576-1-1-1.jpeg" alt="853 IT Companies Have Fired 1.3 Lakh Employees In 2022; 2.3 Lakh Employees Fired Since Covid" class="wp-image-152494" srcset="https://trak.in/wp-content/uploads/2022/11/Untitled-design-4-8-1280x720-1-1024x576-1-1-1.jpeg 1024w, https://trak.in/wp-content/uploads/2022/11/Untitled-design-4-8-1280x720-1-1024x576-1-1-1-300x169.jpeg 300w, https://trak.in/wp-content/uploads/2022/11/Untitled-design-4-8-1280x720-1-1024x576-1-1-1-768x432.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<h2><strong>Tech Companies Affected By Global Meltdown</strong></h2>
<p>To be specific, 1,388 tech companies have fired a total of 233,483 employees since the onset of Covid-19, as per the data from layoffs.fyi which is a crowdsourced database of tech layoffs.</p><div class='code-block code-block-9 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-2220101849054001" data-ad-slot="6432387392"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It can not be denied that 2022 has been the worst for the tech sector.</p>
<p>As of mid-November, more than 73,000 workers in the US tech sector have been laid off in mass-level job cuts.</p>
<p>These changes led by companies including Meta, Twitter, Salesforce, Netflix, Cisco, Roku, and others.</p>
<p>Crunchbase indicates that Robinhood, Glossier, and Better are just a few of the tech companies that have notably trimmed their headcount in 2022.</p><div class='code-block code-block-10 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-2220101849054001" data-ad-slot="6432387392"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It appears that big Tech giants such as Amazon and PC and printer major HP Inc have joined the global <a href="https://trak.in/tags/business/2022/06/08/why-hiring-remains-constant-despite-layoffs-understanding-current-recruitment-dynamics/" data-wpel-link="internal">layoff</a> season.</p>
<p>They were set to lay off more than 10,000 and up to 6,000 employees in the coming days, respectively.</p>
<p>It doesn&#8217;t end here as the ecommerce major Amazon CEO, Andy Jassy has warned employees that there will be more layoffs at the company in early 2023 &#8220;as leaders continue to make adjustments&#8221;.</p>
<p>These massive job cuts have affected several divisions across the globe.</p>
<div class="guxo guxo-clearfix guxo-post-middle guxo-float-center guxo-align-center guxo-column-1"><div id="guxo-68046-545769010" class="guxo-container guxo-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="68046" data-type="code"><div id="guxo-68046-545769010-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('guxo-68046-545769010');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('guxo-68046-545769010-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('guxo-68046-545769010-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('guxo-68046-545769010-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('guxo-68046-545769010-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-2220101849054001"  data-ad-slot="6432387392"  data-ad-layout="image-top"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>It has especially hit the Alexa virtual assistant business as it is set to lose $10 billion this year as the voice assistant never managed to create an ongoing revenue stream.</p>
<p>Other tech giants like Google&#8217;s parent company, Alphabet, is <a href="https://www.businessinsider.in/business/news/853-tech-firms-lay-off-over-137492-workers-globally-more-job-cuts-coming/articleshow/95741115.cms?utm_source=google_newsstand&amp;utm_medium=google_rssfeed&amp;utm_campaign=news_referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">reportedly</a> gearing up to lay off about 10,000 &#8220;poor performing&#8221; employees, or 6 percent of its workforce.</p>
<p>Reportedly, Google plans to ease out 10,000 employees through a new ranking and performance improvement plan.</p>
<h2><strong>Edtech Domain Affected In Indian</strong>&nbsp;</h2>
<p>The slow down has massively affected the <a href="https://trak.in/tags/business/2022/11/04/exclusive-interview-find-out-how-this-bootstrapped-edtech-startup-maintained-profitability-since-day-1/" data-wpel-link="internal">edtech</a> domain in India.</p>
<p>So far, around 16,000 employees have been asked to go by about 44 startups, led by edtech companies like <a href="https://trak.in/tags/business/2022/10/13/indias-biggest-edtech-company-fires-2500-employees-because-they-are-not-sure-about-growth/" data-wpel-link="internal">BYJU&#8217;S</a>, Unacademy, and Vedantu, as VC funding dried up.</p>
<p>The tech startups and unicorns have been affected greatly as they laid off employees in India including Ola, Cars24, Meesho, LEAD, MPL, Innovaccer, Udaan and more.</p>
<p>In the meantime, thousands of contractual employees have also been let go.</p>
<p>Thus making 2022 the harshest year for workers in the technology sector.</p>
<p>Flipkart CEO Kalyan Krishnamurthy has warned that the startup ecosystem&#8217;s funding winter could last another 12 to 18 months.</p>
<p>So, the industry may face &#8220;a lot of turmoil and volatility&#8221;.</p>
<p>In the last 12 months, Indian startups are going through steep hiring cuts and the hiring of permanent employees has dipped by a significant 61 percent, as per the annual insights report by RazorpayX Payroll, which is the business banking platform of Razorpay.</p>
<p>The latest PwC India report indicates that only two startups in India, Shiprocket and OneCard, attained unicorn status (valuation $1 billion and above) in the July-September period.</p><div class='code-block code-block-7 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2220101849054001" data-ad-slot="1975305390"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-2220101849054001" data-ad-slot="1862586997"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://trak.in/Tags/Business/employees-fired/" rel="tag" data-wpel-link="internal">employees fired</a><a href="https://trak.in/Tags/Business/it-layoffs/" rel="tag" data-wpel-link="internal">IT layoffs</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-facebook&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid @trakintech&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-twitter&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid %0A%0A https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, &#039;share-whatsapp&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="internal"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&amp;title=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-linkedin&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&amp;title=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-reddit&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#37084442555d5254430a0f02041c7e631c74585a4756595e52441c7f5641521c715e4552531c0619041c7b565c5f1c725a475b584e5252441c7e591c050705051204751c0519041c7b565c5f1c725a475b584e5252441c715e4552531c645e5954521c7458415e53115558534e0a5f434347441204761205711205714345565c195e59120571435650441205715542445e5952444412057105070505120571060612057105011205710f02041a5e431a54585a4756595e52441a5f5641521a515e4552531a061a041a5b565c5f1a525a475b584e5252441a5e591a050705051a051a041a5b565c5f1a525a475b584e5252441a515e4552531a445e5954521a5458415e53120571" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F&amp;text=853+IT+Companies+Have+Fired+1.3+Lakh+Employees+In+2022%3B+2.3+Lakh+Employees+Fired+Since+Covid" target="_blank" rel="nofollow noreferrer external noopener" class="bs-button-el" onclick="window.open(this.href, &#039;share-telegram&#039;,&#039;left=50,top=50,width=600,height=320,toolbar=0&#039;); return false;" data-wpel-link="external"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el"><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://trak.in/tags/business/author/sheetal-bhalerao/" title="Browse Author Articles" data-wpel-link="internal">
<span class="post-author-avatar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/ee00e05642074661ab2e0082f23f8c75?s=80&d=blank&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://trak.in/tags/business/author/sheetal-bhalerao/" data-wpel-link="internal"><span class="post-author-name">Sheetal Bhalerao</span></a>
<span class="title-counts">1506 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://trak.in/tags/business/2022/11/26/amazon-india-says-no-employee-has-been-fired-all-resignations-are-voluntary-part-of-vrs/" rel="prev" data-wpel-link="internal">Amazon India Says No Employee Has Been &#8216;Fired&#8217;; All Resignations Are Voluntary, Part Of VRS</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<a href="#relatedposts_1972280830_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1972280830_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1972280830_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1972280830_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
<!-- google_ad_section_end --><!-- google_ad_section_start(weight=ignore) --><div class="post-109107 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="This Is How Cognizant Is Forcefully Firing Benched Employees During Coronavirus Pandemic (Evidence)" style="background-image: url(https://trak.in/wp-content/uploads/2020/07/xxxx-1280x720-1-1024x576-2-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/07/xxxx-1280x720-1-1024x576-2-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2020/07/15/this-is-how-cognizant-is-forcefully-firing-benched-employees-during-coronavirus-pandemic-evidence/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/07/15/this-is-how-cognizant-is-forcefully-firing-benched-employees-during-coronavirus-pandemic-evidence/" title="This Is How Cognizant Is Forcefully Firing Benched Employees During Coronavirus Pandemic (Evidence)" data-wpel-link="internal">
<span class="post-title">
This Is How Cognizant Is Forcefully Firing Benched Employees During Coronavirus&hellip; </span>
</a>
</p></div>
</div >
<div class="post-109007 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="10,000 IT Employees Lost Jobs In Last 90 Days Due To Coronavirus; Which Companies Have Fired Employees?" style="background-image: url(https://trak.in/wp-content/uploads/2020/07/Untitled-design-10-4-1280x720-1-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/07/Untitled-design-10-4-1280x720-1-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/07/14/10000-it-employees-lost-jobs-in-last-90-days-due-to-coronavirus-which-companies-have-fired-employees/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/07/14/10000-it-employees-lost-jobs-in-last-90-days-due-to-coronavirus-which-companies-have-fired-employees/" title="10,000 IT Employees Lost Jobs In Last 90 Days Due To Coronavirus; Which Companies Have Fired Employees?" data-wpel-link="internal">
<span class="post-title">
10,000 IT Employees Lost Jobs In Last 90 Days Due To Coronavirus; Which Companies&hellip; </span>
</a>
</p></div>
</div >
<div class="post-108786 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Govt Asks Capgemini To Reinstate 300 Employees They Fired During Lockdown; Conciliation Meeting Arranged" style="background-image: url(https://trak.in/wp-content/uploads/2020/07/Untitled-design-14-1-1-1280x720-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/07/Untitled-design-14-1-1-1280x720-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/07/09/govt-orders-capgemini-to-reinstate-300-employees-they-fired-during-lockdown-conciliation-meeting-arranged/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/07/09/govt-orders-capgemini-to-reinstate-300-employees-they-fired-during-lockdown-conciliation-meeting-arranged/" title="Govt Asks Capgemini To Reinstate 300 Employees They Fired During Lockdown; Conciliation Meeting Arranged" data-wpel-link="internal">
<span class="post-title">
Govt Asks Capgemini To Reinstate 300 Employees They Fired During Lockdown;&hellip; </span>
</a>
</p></div>
</div >
<div class="post-108570 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Cognizant Will Fire Employees Under ‘Performance Management’; Will 18,000 Employees Get Fired?" style="background-image: url(https://trak.in/wp-content/uploads/2020/07/xxxx-1280x720-1-1024x576-1-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/07/xxxx-1280x720-1-1024x576-1-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2020/07/04/cognizant-will-fire-employees-under-performance-management-will-18000-employees-get-fired/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/07/04/cognizant-will-fire-employees-under-performance-management-will-18000-employees-get-fired/" title="Cognizant Will Fire Employees Under ‘Performance Management’; Will 18,000 Employees Get Fired?" data-wpel-link="internal">
<span class="post-title">
Cognizant Will Fire Employees Under ‘Performance Management’; Will 18,000 Employees&hellip; </span>
</a>
</p></div>
</div >
<div class="post-107359 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Supreme Court Says No Action Against Employers Who Don&#8217;t Pay Full Salaries To Employees" style="background-image: url(https://trak.in/wp-content/uploads/2020/06/Untitled-design-4-8-1280x720-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/06/Untitled-design-4-8-1280x720-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/06/09/supreme-court-says-no-action-against-employers-who-dont-pay-full-salaries-to-employees/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/06/09/supreme-court-says-no-action-against-employers-who-dont-pay-full-salaries-to-employees/" title="Supreme Court Says No Action Against Employers Who Don&#8217;t Pay Full Salaries To Employees" data-wpel-link="internal">
<span class="post-title">
Supreme Court Says No Action Against Employers Who Don&#8217;t Pay Full Salaries To&hellip; </span>
</a>
</p></div>
</div >
<div class="post-107293 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="IT Firms Delaying Onboarding Of New Hires: Upto 400 Freshers In Wipro, Delloite Still Waiting" style="background-image: url(https://trak.in/wp-content/uploads/2020/06/Untitled-design-10-1280x720-1-1024x576-210x136.jpg);" data-bsrjs="https://trak.in/wp-content/uploads/2020/06/Untitled-design-10-1280x720-1-1024x576-279x220.jpg" class="img-holder" href="https://trak.in/tags/business/2020/06/08/it-firms-delaying-onboarding-of-new-hires-upto-400-freshers-in-wipro-delloite-still-waiting/" data-wpel-link="internal"></a>
</div>
<p class="title"> <a class="post-url" href="https://trak.in/tags/business/2020/06/08/it-firms-delaying-onboarding-of-new-hires-upto-400-freshers-in-wipro-delloite-still-waiting/" title="IT Firms Delaying Onboarding Of New Hires: Upto 400 Freshers In Wipro, Delloite Still Waiting" data-wpel-link="internal">
<span class="post-title">
IT Firms Delaying Onboarding Of New Hires: Upto 400 Freshers In Wipro, Delloite Still&hellip; </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1172911718 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[152468],"ignore_sticky_posts":1,"category__in":[51],"tag__in":[59313,41456],"offset":"3","remove_duplicates_ids":"152468","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"152468","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cceb8e7"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1172911718" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1172911718" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1972280830_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1972280830_2">
<script>var bs_deferred_loading_bsd_relatedposts_1972280830_2 = '{"query":{"paginate":"next_prev","count":"6","author":235,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"155308b"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-152468" class="comments-template">
<p class="comments-closed pings-open">
Comments are closed, but <a href="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/trackback/" data-wpel-link="internal">trackbacks</a> and pingbacks are open.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<!-- google_ad_section_start(weight=ignore) --><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="ai_widget-4" class=" h-ni w-t primary-sidebar-widget widget ai_widget ai-viewport-1"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2220101849054001" data-ad-slot="7243109797"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="better-social-counter-2" class=" h-ni w-t primary-sidebar-widget widget widget_better-social-counter"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Stay With Us</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-11 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/IndiaBusinessBlog" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="item-icon bsfi-twitter"></i><span class="item-count">481k</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item comments"><i class="item-icon bsfi-comments"></i><span class="item-count">Comments</span><span class="item-title">Comments </span> </li> <li class="social-item instagram"><a href="https://instagram.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="item-icon bsfi-instagram"></i><span class="item-count">Instagram</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item rss"><a href="https://trak.in/feed/rss/" class="item-link" target="_blank" data-wpel-link="internal"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="guxo-5" class=" h-ni h-bg h-bg-dd3333 w-nt primary-sidebar-widget widget widget_guxo"><div class="guxo guxo-clearfix  guxo-align-center guxo-column-1"><div id="guxo-65257-904343066" class="guxo-container guxo-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="65257" data-type="image"><a itemprop="url" class="guxo-link" href="https://www.e2enetworks.com/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external"><img class="guxo-image" src="https://trak.in/wp-content/uploads/2020/08/GPU-Banner-Ad-for-trak.in_300x250.jpg" alt="E2E Networks Web Hosting" /></a></div></div></div><div id="ai_widget-6" class=" h-ni w-t primary-sidebar-widget widget ai_widget"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
    e9.addBlockingCategories="Adult,Suggestive,Flashing,Audio,Pop-under,Pop-up,preroll,full-engagement-video,Floating,Full-page";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Trakin/ROS/tags.js"></script>
</div>
</div><div id="bs-recent-posts-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-recent-posts"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Recent Posts</span></div> <div class="bs-theme-shortcode bs-recent-posts">
<div class="listing listing-thumbnail listing-tb-2 clearfix columns-2">
<article class="post-152481 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Amazon India Says No Employee Has Been &#8216;Fired&#8217;; All Resignations Are Voluntary, Part Of VRS" style="background-image: url(https://trak.in/wp-content/uploads/2022/11/AmazonNow-Banner-2-1280x720-2-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2022/11/AmazonNow-Banner-2-1280x720-2-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2022/11/26/amazon-india-says-no-employee-has-been-fired-all-resignations-are-voluntary-part-of-vrs/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2022/11/26/amazon-india-says-no-employee-has-been-fired-all-resignations-are-voluntary-part-of-vrs/" title="Amazon India Says No Employee Has Been &#8216;Fired&#8217;; All Resignations Are Voluntary, Part Of VRS" data-wpel-link="internal">
<span class="post-title">
Amazon India Says No Employee Has Been &#8216;Fired&#8217;;&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-152478 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="This Country Has Banned All Chinese Made CCTVs In Govt Buildings: Surveillance Scare?" style="background-image: url(https://trak.in/wp-content/uploads/2022/11/Untitled-design-12-1-1280x720-1-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2022/11/Untitled-design-12-1-1280x720-1-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2022/11/26/this-country-has-banned-all-chinese-made-cctvs-in-govt-buildings-surveillance-scare/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2022/11/26/this-country-has-banned-all-chinese-made-cctvs-in-govt-buildings-surveillance-scare/" title="This Country Has Banned All Chinese Made CCTVs In Govt Buildings: Surveillance Scare?" data-wpel-link="internal">
<span class="post-title">
This Country Has Banned All Chinese Made CCTVs In Govt&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-152470 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-31494">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-31494"><a href="https://trak.in/Tags/Business/category/indian-railways/" data-wpel-link="internal">Indian Railways</a></span></div> <a alt="Indian Railways Firing 1 Employee Every 3 Days Due To Poor Performance, Corruption" title="Indian Railways Firing 1 Employee Every 3 Days Due To Poor Performance, Corruption" style="background-image: url(https://trak.in/wp-content/uploads/2022/11/Untitled-design-27-1-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2022/11/Untitled-design-27-1-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2022/11/25/indian-railways-firing-1-employee-every-3-days-due-to-poor-performance-corruption/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2022/11/25/indian-railways-firing-1-employee-every-3-days-due-to-poor-performance-corruption/" title="Indian Railways Firing 1 Employee Every 3 Days Due To Poor Performance, Corruption" data-wpel-link="internal">
<span class="post-title">
Indian Railways Firing 1 Employee Every 3 Days Due To Poor&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-152462 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Air India Bans Grey Hair For Crew: Both Men &#038; Women Ordered To Color Their Hair | Religious Threads Not Allowed" style="background-image: url(https://trak.in/wp-content/uploads/2022/11/Untitled-design-13-2-1-1280x720-1-1-1-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2022/11/Untitled-design-13-2-1-1280x720-1-1-1-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2022/11/25/air-india-bans-grey-hair-for-crew-both-men-women-ordered-to-color-their-hair-religious-threads-not-allowed/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2022/11/25/air-india-bans-grey-hair-for-crew-both-men-women-ordered-to-color-their-hair-religious-threads-not-allowed/" title="Air India Bans Grey Hair For Crew: Both Men &#038; Women Ordered To Color Their Hair | Religious Threads Not Allowed" data-wpel-link="internal">
<span class="post-title">
Air India Bans Grey Hair For Crew: Both Men &#038; Women&hellip; </span>
</a>
</h2></div>
</article >
<article class="post-152443 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Finding Inner Peace And Soul Healing Is The Guiding Light" style="background-image: url(https://trak.in/wp-content/uploads/2022/11/Happy-Life-1280x720-1-210x136.jpeg);" data-bsrjs="https://trak.in/wp-content/uploads/2022/11/Happy-Life-1280x720-1-279x220.jpeg" class="img-holder" href="https://trak.in/tags/business/2022/11/25/finding-inner-peace-and-soul-healing-is-the-guiding-light/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2022/11/25/finding-inner-peace-and-soul-healing-is-the-guiding-light/" title="Finding Inner Peace And Soul Healing Is The Guiding Light" data-wpel-link="internal">
<span class="post-title">
Finding Inner Peace And Soul Healing Is The Guiding Light </span>
</a>
</h2></div>
</article >
<article class="post-152444 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-51">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-51"><a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business</a></span></div> <a title="Wipro Becomes 1st Indian Company To Allow Creation Of Employee Union In Europe: Will It Help IT Employees?" style="background-image: url(https://trak.in/wp-content/themes/publisher/images/default-thumb/publisher-sm.png);" class="img-holder" href="https://trak.in/tags/business/2022/11/25/wipro-becomes-1st-indian-company-to-allow-creation-of-employee-union-in-europe-will-it-help-it-employees/" data-wpel-link="internal"></a>
</div>
<h2 class="title"> <a class="post-url" href="https://trak.in/tags/business/2022/11/25/wipro-becomes-1st-indian-company-to-allow-creation-of-employee-union-in-europe-will-it-help-it-employees/" title="Wipro Becomes 1st Indian Company To Allow Creation Of Employee Union In Europe: Will It Help IT Employees?" data-wpel-link="internal">
<span class="post-title">
Wipro Becomes 1st Indian Company To Allow Creation Of&hellip; </span>
</a>
</h2></div>
</article >
</div>
</div>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-social-icons">
<div class="content-wrap">
<div class="container">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/IndiaBusinessBlog" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a> </li> <li class="social-item instagram"> <a href="https://instagram.com/trakintech" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-instagram"></i><span class="item-name"> Instagram</span> <span class="item-title-join"> Join us on Instagram</span> </a> </li> <li class="social-item linkedin"> <a href="https://www.linkedin.com/in/arunpd/" class="item-link" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="item-icon bsfi-linkedin"></i><span class="item-name"> Linkedin</span> <span class="item-title-join"> Follow us</span> </a> </li> <li class="social-item rss"> <a href="https://trak.in/feed/rss/" class="item-link" target="_blank" data-wpel-link="internal"> <i class="item-icon bsfi-rss"></i><span class="item-name"> RSS</span> <span class="item-title-join"> Subscribe our RSS</span> </a> </li> </ul>
</div>
</div>
</div>
</div>
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-about-2" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-1 widget widget_bs-about"><div class="section-heading sh-t3 sh-s8"><span class="h-text">About Us</span></div><div class="bs-shortcode bs-about ">
<h4 class="about-title">
<img class="logo-image" src="https://trak.in/wp-content/uploads/2017/07/trak-logo-2017-dark-red-Medium.png" alt="Trak.in - Business of Tech Telecom &amp; Startups">
</h4>
<div class="about-text">
<p>Trakin Tech Network<br />
6, Vivek Building, Sadashiv Peth,<br />
Pune, Maharashtra 411030</p>
</div>
<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/IndiaBusinessBlog" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://www.twitter.com/trakin" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="https://www.instagram.com/trakintech" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="http://info@trak.in" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><i class="fa fa-instagram"></i></a></ul></div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-popular-categories-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Popular Categories</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-51">
<a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal">Business<span class="term-count">10077</span></a>
</li><li class="bs-popular-term-item term-item-31666">
<a href="https://trak.in/Tags/Business/category/mobile-2/" data-wpel-link="internal">mobile<span class="term-count">2728</span></a>
</li><li class="bs-popular-term-item term-item-1037">
<a href="https://trak.in/Tags/Business/category/telecom/mobile/" data-wpel-link="internal">mobile<span class="term-count">1695</span></a>
</li><li class="bs-popular-term-item term-item-47">
<a href="https://trak.in/Tags/Business/category/telecom/" data-wpel-link="internal">Telecom<span class="term-count">1381</span></a>
</li><li class="bs-popular-term-item term-item-5">
<a href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/indi-business-news-everything-you-want-to-know-about-india/" data-wpel-link="internal">India<span class="term-count">1327</span></a>
</li><li class="bs-popular-term-item term-item-88">
<a href="https://trak.in/Tags/Business/category/internet/" data-wpel-link="internal">Internet<span class="term-count">1282</span></a>
</li> </ul>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-subscribe-newsletter-2" class=" h-ni h-c h-c-ffffff w-t footer-widget footer-column-3 widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t3 sh-s8"><span class="h-text">Subscribe to Us</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="https://trak.in/wp-content/themes/publisher/images/other/email-illustration.png" alt="Subscribe to Us">
</div>
<div class="subscribe-message">
<p>Subscribe our newsletter to stay updated.</p>
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="trakin" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-badge-right menu-have-badge menu-item-62524"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span><span class="better-custom-badge">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62525"><a href="https://trak.in/about-trakin-india-business-buzz-about-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-address-book-o"></i>About</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62526"><a title="Get in Touch" href="https://trak.in/about-trakin-india-business-buzz-about-me/contact-me/" data-wpel-link="internal"><i class="bf-icon  fa fa-pencil-square-o"></i>TIP US</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-62527"><a title="Disclaimer" href="https://trak.in/disclaimer/" data-wpel-link="internal"><i class="bf-icon  fa fa-list-ul"></i>Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-139878"><a href="https://trak.in/our-editorial-policy/" data-wpel-link="internal">Our Editorial Policy</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2022 - Trak.in - Indian Business of Tech, Mobile &amp; Startups. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
:) </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<!-- google_ad_section_start(weight=ignore) --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/trak.in\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/trak.in\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll gr-5">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-62782"><a title="Trak.in – Indian Business Of Tech Telecom &#038; Startups" href="https://trak.in/" data-wpel-link="internal"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-51 better-anim-none menu-item-19330"><a title="Business" href="https://trak.in/Tags/Business/category/india-business-opportunities-services-making-money/" data-wpel-link="internal"><i class="bf-icon  fa fa-line-chart"></i>Business</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-89 better-anim-fade menu-item-19339"><a title="Technology" href="https://trak.in/Tags/Business/category/internet/technology/" data-wpel-link="internal"><i class="bf-icon  fa fa-cloud"></i>Technology</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-88 better-anim-fade menu-item-19329"><a title="Internet" href="https://trak.in/Tags/Business/category/internet/" data-wpel-link="internal"><i class="bf-icon  fa fa-hashtag"></i>Internet</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-19331"><a title="Telecom" href="https://trak.in/Tags/Business/category/telecom/" data-wpel-link="internal"><i class="bf-icon  fa fa-phone"></i>Telecom</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1037 better-anim-fade menu-item-19338"><a title="Mobile" href="https://trak.in/Tags/Business/category/telecom/mobile/" data-wpel-link="internal"><i class="bf-icon  fa fa-mobile"></i>mobile</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-52 better-anim-fade menu-item-19332"><a title="Startup &#038; Entrepreneurship" href="https://trak.in/Tags/Business/category/startup/" data-wpel-link="internal"><i class="bf-icon  fa fa-lightbulb-o"></i>Startup</a></li>
<li class="menu-have-icon menu-icon-type-bs-icons menu-item menu-item-type-taxonomy menu-item-object-category menu-term-104 better-anim-fade menu-item-19337"><a title="Others" href="https://trak.in/Tags/Business/category/random/" data-wpel-link="internal"><i class="bf-icon  bsfi-flickr"></i>Others</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-51510"><a title="https://trak.in/india-startup-funding-investment-2015/" href="https://trak.in/india-startup-funding-investment-2015/" data-wpel-link="internal"><i class="bf-icon  fa fa-dollar"></i>Funding Deals</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-61307"><a href="https://bit.ly/TrakinTech" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><i class="bf-icon  fa fa-video-camera"></i>Videos</a></li>
</ul></div>
<form role="search" method="get" class="search-form" action="https://trak.in">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
 <span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_42845_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://trak.in/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_42845_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_42845_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://trak.in/wp-login.php?action=lostpassword&amp;redirect_to=https%3A%2F%2Ftrak.in%2Ftags%2Fbusiness%2F2022%2F11%2F26%2F853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid%2F" class="go-reset-panel" data-wpel-link="internal">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_42845_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://trak.in/tags/business/2022/11/26/853-it-companies-have-fired-1-3-lakh-employees-in-2022-2-3-lakh-employees-fired-since-covid/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_42845_lostpasswordform" action="https://trak.in/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2' id='better-advertising-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/element-query.min.js?ver=6.0.3' id='element-query-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-social-counter/js/script.min.js?ver=6.0.3' id='better-social-counter-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=6.0.3' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/slick.min.js?ver=6.0.3' id='bf-slick-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/themes/publisher/js/theme-libs.min.js?ver=6.0.3' id='theme-libs-js'></script>
<script type='text/javascript' src='https://trak.in/wp-content/themes/publisher/js/theme.min.js?ver=6.0.3' id='publisher-js'></script>
<script>
var guxo=function(a){"use strict";return{init:function(){0==guxo.ads_state()&&guxo.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".guxo-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://trak.in/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){guxo.init()});

</script>
<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'211208191',post:'152468',tz:'5.5',srv:'trak.in'} ]);
	_stq.push([ 'clickTrackerInit', '211208191', '152468' ]);
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-2220101849054001"></amp-auto-ads>
<img src="https://whos.amung.us/swidget/xxjx808z.gif" alt="who's online" border="0" height="1" width="1" />
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"770093c79e0d81bb","version":"2022.11.3","r":1,"token":"aabd43e3ffab4ad8b892a9b69db2df25","si":100}' crossorigin="anonymous"></script>
</body>
</html>